Mivec Owners Group

It is currently 22 Oct 2018 21:22

All times are UTC + 12 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 01 Nov 2013 06:53 
Offline

Joined: 10 May 2007 05:20
Posts: 199
Location: Singapore
Country: Singapore
So yea i just got the car back from the body shop from new paint. Erm, they stripped the dashboard and all the wirings and i think they didn't put it back properly. Because i found a loose wiring harness and socket and have no bloody idea where its supposed to go and what its for so if anyone can give me some idea, with pictures if possible, that will be most helpful. Here we go....

http://i182.photobucket.com/albums/x68/Samurai_Blues/DSC_0390_zps59a30012.jpg

http://i182.photobucket.com/albums/x68/Samurai_Blues/DSC_0391_zps0e869346.jpg

http://i182.photobucket.com/albums/x68/Samurai_Blues/DSC_0392_zps441206a3.jpg

_________________
I am so JDM, my blood is Type R yo!


Top
 Profile  
 
PostPosted: 01 Nov 2013 17:05 
Offline

Joined: 30 Jul 2013 04:53
Posts: 45
Country: ireland
could be for your missing rear speaker


Top
 Profile  
 
PostPosted: 01 Nov 2013 17:56 
Offline

Joined: 10 May 2007 05:20
Posts: 199
Location: Singapore
Country: Singapore
mivecrx wrote:
could be for your missing rear speaker


yup i have had someone told me that so i guess it is. Thanks for your input!! :)

_________________
I am so JDM, my blood is Type R yo!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 12 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group