Mivec Owners Group

It is currently 19 Jul 2018 23:00

All times are UTC + 12 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: 4G92 Cam Journal Melted!
PostPosted: 10 Jun 2018 21:17 
Offline

Joined: 03 Mar 2017 19:25
Posts: 8
Location: Auckland
Country: New Zealand
So I rebuilt my gen 2 4G92 and have been running it in which was going great until after putting about 80ks on it (running in driving) it cam to a stop at the traffic lights and wouldnt start. Towed it home and started stripping it down to find the number 1 camshaft journal on the exhaust side had been destroyed and looked to be dry apart from what looked like some assembly lube mixed with a glitter of alloy....... All i cam think of is that the oil feed for that 1 journal was blocked? Any other ideas?

Was only rebuilt as it had 230,000k on it and valve stem seals were shot so replaced rings, bearings etc.


Top
 Profile  
 
PostPosted: 10 Jun 2018 23:21 
Offline
Administrator
User avatar

Joined: 07 Dec 2003 11:38
Posts: 2068
Location: Auckland
Country: New Zealand
Definitely sound like oil starvation to me. Ouch... :(

_________________
1993 CB4A Lancer MR Mivec - The world's fastest Gen 1 black Lancer Mivec in Auckland with white wheels. That I own. Probably.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 12 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group