Mivec Owners Group

It is currently 16 Jul 2018 13:37

All times are UTC + 12 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: fuel consumption
PostPosted: 10 Oct 2014 07:38 
Offline

Joined: 02 Apr 2014 00:31
Posts: 9
Country: Indonesia
No matter aggressive or not my driving method. The fuel consumption are the same..

What should i check.
I get about 10 km/l

My car is stock 1997 Lancer MR 4g92 mivec
Current mode
After market open intake
4 to 1 exhaust manifold 2 "
HKS Hi Power
Direct pipe / removed Catalyc Converter
17 " rim 205/35r17 tyre.

Thanks mod2


Top
 Profile  
 
 Post subject: Re: fuel consumption
PostPosted: 10 Oct 2014 09:29 
Offline

Joined: 28 Jun 2008 21:00
Posts: 121
Location: Invercargill
Country: New Zealand
sounds like you may have a sensor or 2 playing up there unless all your driving is in the city.

from memory we used to get between 13 and 15km/l out of our gen 1 and 2 mivecs on the open road


Top
 Profile  
 
 Post subject: Re: fuel consumption
PostPosted: 12 Oct 2014 02:09 
Offline

Joined: 13 Aug 2011 12:33
Posts: 376
Country: ireland
About 140km out of 12.5-13l when you drive like normal people do lol

_________________
....internet....salesmen.....bullshit.....dumb kids.....they all go together.


Top
 Profile  
 
 Post subject: Re: fuel consumption
PostPosted: 13 Oct 2014 20:21 
Offline
Mivec Guru

Joined: 04 Jul 2005 13:25
Posts: 1207
Location: Lower Hutt
Country: NZ
Removed oxygen sensor too.

It's typical symptoms of a dud oxygen sensor.

Steve

_________________
6G72 mivec Twin TDO5 20Gs up and running.
Scrapheap special making exactly 280 horses at some unknown rpm.
Engine dyno under construction.

It's easier to fool someone than it is to convince someone that they've been fooled.


Top
 Profile  
 
 Post subject: Re: fuel consumption
PostPosted: 14 Oct 2014 11:35 
Offline
User avatar

Joined: 29 Mar 2009 13:11
Posts: 370
Location: Co. Cork
Country: Ireland
Also check for leaks in the exhaust system upstream of the lambda sensor.


Top
 Profile  
 
 Post subject: Re: fuel consumption
PostPosted: 14 Oct 2014 12:38 
Offline
Mivec Guru

Joined: 04 Jul 2005 13:25
Posts: 1207
Location: Lower Hutt
Country: NZ
I find it quite funny sometimes following other cars.

Was following a Honda recently, soot all over the back of the car.......that's a good telltale sign of a dud oxygen sensor, high fuel consumption too. Of course it could be something else wrong, often failed mods.

Just looking inside the tailpipe of the car is easy, a lot easier than pulling out sparkplugs.

Steve

_________________
6G72 mivec Twin TDO5 20Gs up and running.
Scrapheap special making exactly 280 horses at some unknown rpm.
Engine dyno under construction.

It's easier to fool someone than it is to convince someone that they've been fooled.


Top
 Profile  
 
 Post subject: Re: fuel consumption
PostPosted: 04 Jun 2015 09:45 
Offline

Joined: 28 May 2015 09:42
Posts: 10
Country: Ireland
My 97 Mr is like this 2 I get around 50 mph for every 7 litres it doesn't seem to matter much if I use the mivec or not.

It's been on diagnostic computers and there are no errors.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 12 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group