Mivec Owners Group
http://mivec.co.nz/forums/

CJ4A 4G92 MIVEC GEARBOX ISSUE! 3RD AND 4TH GEAR THE SAME!
http://mivec.co.nz/forums/viewtopic.php?f=34&t=12098
Page 1 of 1

Author:  B.Wilson Rallysport [ 28 Dec 2015 21:49 ]
Post subject:  CJ4A 4G92 MIVEC GEARBOX ISSUE! 3RD AND 4TH GEAR THE SAME!

Hey guys,

I have a problem with my 4G92 Mivec gearbox.

The box will engage into 3rd but I change into 4th and its exactly the same gear as 3rd.

I have no idea whether its the selector or something internal in the box.

Anyone had the same issue and could shed some light please?

Any suggestions would be much appreciated.

Cheers

Author:  broomfish [ 30 Dec 2015 22:39 ]
Post subject:  Re: CJ4A 4G92 MIVEC GEARBOX ISSUE! 3RD AND 4TH GEAR THE SAME

I was going to say it Sounds like the pin that holds the selector fork to the shaft may have come out so the shaft is moving,but the gear is staying engaged in 3rd, But then it would bind up when trying to engage 1st or 2nd. I dont think you are going to find your answer until you pull the box down

Author:  B.Wilson Rallysport [ 31 Dec 2015 00:22 ]
Post subject:  Re: CJ4A 4G92 MIVEC GEARBOX ISSUE! 3RD AND 4TH GEAR THE SAME

Probably be easier to get the box out and figure it all out while it's out :)

Cheers :)

Author:  Cameron [ 05 Jun 2016 18:09 ]
Post subject:  Re: CJ4A 4G92 MIVEC GEARBOX ISSUE! 3RD AND 4TH GEAR THE SAME

Sometimes this happens when the shifter cable bracket on top of the gearbox breaks. Which is a common part that fails, I welded min up as it's the rubber inside that comes away

Page 1 of 1 All times are UTC + 12 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/