Mivec Owners Group

It is currently 25 Mar 2019 10:27

All times are UTC + 12 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Pic request
PostPosted: 10 Nov 2004 22:39 
Hi Everyone,

Im new to this forum and glad to have found it. My cousin has a Japanese Imported Lancer with 1600 MIVEC-MD engine. Ill get the chassis/engine codes later for you.

UPDATE:
Heres the info...
E-cb4a snhw - think thats a part number hes buying
Cb4a-0100575 - chassis code
4g92 - engine model (MIVEC-MD)

He has had problems with MIVEC not cutting in (oil pan+pickup checked out ok). I was hoping you guys could provide me with some detailed pictures of a 1600-MD head with the cam-covers off.

I want to learn a bit about this engine before helping with the tinkering or asking FAQs.


Thanks in advance,
Irishtwincam


Top
  
 
 Post subject:
PostPosted: 11 Nov 2004 11:36 
Offline
Moderator
User avatar

Joined: 09 Jun 2004 16:33
Posts: 4460
Location: Auckland
Country: NZ
*EDIT*

Ignore this its so wrong :lol:

*EDIT*

There are some pictures on here already of the MD, somewhere I couldn't locate them with a quick search though.

It is almost the same as the standard one, but has 3 lobes on the 1&4cylinder cam and a second oil solenoid to control the MD.

_________________
MIVEC Data | Mitsi's > 96 GSR (stolen) | 97 Evo 4 (sold) | 96 Cyborg-RX (crashed) | 93 Cyborg-R (sold) | 3x Mirage 4WD (sold) | 98 MIVEC Race car (sold)


Top
 Profile  
 
 Post subject: Thanks
PostPosted: 11 Nov 2004 22:51 
http://web.archive.org/web/200111071302 ... es/zze.JPG

In the above picture, are the 3 blue tubes aligning the head used for and oil supply/return?

I was chatting briefly to my cousin with the lancer.
The engine is suffering from some form of oil starvation around cam lobes 1 & 2?

Sorry but this is one of those mechanic to cousin, cousin to me, me to MIVE FORUM game of chinese whispers. :)

Ill try and get a more concrete diagnosis in the near future.


Thanks again!
Irishtwincam


Top
  
 
 Post subject:
PostPosted: 12 Nov 2004 03:53 
if you mean the 4 blue things then they are the sparkplugs thats down in them.


we (fathers garage) service'd a mivec lancer and is was not working right but thats because it was ran very low on oil. but even after an oil change it was still not right

i think he then got the engine flush stuff (that is added to the oil) and that sorted it. it is also important (i think but could be wrong) that its fully syntenic oil you use


Top
  
 
 Post subject:
PostPosted: 12 Nov 2004 07:26 
Offline
Moderator
User avatar

Joined: 09 Jun 2004 16:33
Posts: 4460
Location: Auckland
Country: NZ
Hmm, well thats what I was told. But it doesn't work at all with that picture.

There is only that one flat lobe by the solenoid, and I have no idea why that is.
Also that picture has blue and black injectors?

*EDIT*
Removed the explanation and did a better post below.

_________________
MIVEC Data | Mitsi's > 96 GSR (stolen) | 97 Evo 4 (sold) | 96 Cyborg-RX (crashed) | 93 Cyborg-R (sold) | 3x Mirage 4WD (sold) | 98 MIVEC Race car (sold)


Top
 Profile  
 
 Post subject:
PostPosted: 12 Nov 2004 08:36 
Offline
Moderator
User avatar

Joined: 09 Jun 2004 16:33
Posts: 4460
Location: Auckland
Country: NZ
Ok I've done up a diagram to make my theory clearer.

Red = MIVEC solenoid
Green = MD solenoid
Blue = rocker arm (this is connected to the valves)
Yellow = MD Pin
Orange = MIVEC Pin
Light green = MD oil pipe to cylinder 1 (I guess to skip 2&3 as they don't get touched by MD)

Left is MD......................Right is standard
Image

So MIVEC works the same on both, as you can see MD cylinder 2 is the same as 1-4(only two show in the pic) of the standard mivec.

Normal operation sees the 'rocker arm' (blue) following the 'low cam lobe' (thin). On the 'standard mivec' and cylinders 2-3 of the MD, the 'rocker arm' has the 'low cam lobe' pressing direct on it so it move up and down with the lobe. The MD on 1&4 has a 'low cam follower arm' with the 'MD pin' (yellow) connecting it to the 'rocker arm'. This 'MD pin' locks the two arms together and makes it act like the other cylinders, making the 'rocker arm' move with the 'low cam'.

When the 'mivec solenoid' (red) lets oil flow, the 'MIVEC pin' (Orange) then connects the 'high cam lobe(fat) follower arm' to the 'rocker arm'. While this pin is in place the rockeram follows the 'high cam lobe'.

MD happens when the 'MD solenoid' (green) stops oil flow to the 'MD pin' (yellow). This stop the 'low cam follower arm' moving the 'rocker arm'. The 'rocker arm' will be held shut by the 'valve springs' as it is not connected to either of the 'cam lobes'. At this point the ECU will cut the injectors on cylinder 1 & 4. The spark will still go as the coil paks fire 2 cylinders at a time (wasted spark system).


Done. Its a bit long winded and fuzzy but if you read it enough it may make sense.

_________________
MIVEC Data | Mitsi's > 96 GSR (stolen) | 97 Evo 4 (sold) | 96 Cyborg-RX (crashed) | 93 Cyborg-R (sold) | 3x Mirage 4WD (sold) | 98 MIVEC Race car (sold)


Top
 Profile  
 
 Post subject: Re: Pic request
PostPosted: 11 Jan 2019 06:47 
Offline

Joined: 27 May 2011 23:24
Posts: 2
Country: slovakia
Hi ,all have someone more info,or more pics i will make on my engine i have no MD 2 gen inlet vave working normaly ,? as no md or ?thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 12 hours [ DST ]


Who is online

Users browsing this forum: Google Adsense [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group