Mivec Owners Group

It is currently 20 Jul 2018 12:10

All times are UTC + 12 hours [ DST ]




Post new topic Reply to topic  [ 70 posts ]  Go to page Previous  1, 2, 3, 4, 5
Author Message
PostPosted: 18 Apr 2011 21:52 
Offline

Joined: 26 Apr 2007 08:48
Posts: 94
Location: Kuching Sarawak Malaysia
Update photo with Engine Damper mounted as extra support for the Engine Mounting on the left side.

Image

Image

Tight Fit for the mount at the front side.
Image

_________________
Proton Wira 1.5GL 1994 Caburetor Converted to 4G92 Mivec-MD (Manual Transmission).


Top
 Profile  
 
PostPosted: 04 Jun 2011 09:44 
Offline
User avatar

Joined: 14 Nov 2009 02:34
Posts: 136
Location: Poland
Country: PL
feel improvements of Engine Damper??? less engine shakes?

_________________
ImageImage
https://www.facebook.com/Mitsubishi-Mirage-Mivec-Cyborg-R-CA4A-JDM-1380684788859847/


Top
 Profile  
 
PostPosted: 07 Jun 2011 04:52 
Offline

Joined: 26 Apr 2007 08:48
Posts: 94
Location: Kuching Sarawak Malaysia
Klej wrote:
feel improvements of Engine Damper??? less engine shakes?

Improvement i can rate it only improve a little.
It helps to eleminate the anoying knocking sound whenever the clutch is release too quickly and when sudden torque twisting the engine mounting.

Thinking of getting a better grade/QC engine mount when this set worn out.

_________________
Proton Wira 1.5GL 1994 Caburetor Converted to 4G92 Mivec-MD (Manual Transmission).


Top
 Profile  
 
PostPosted: 25 Jul 2011 03:54 
Offline

Joined: 26 Apr 2007 08:48
Posts: 94
Location: Kuching Sarawak Malaysia
http://youtu.be/RZl4EN8s7dg

Having Check engine light problem recently...
Idle at traffic light too long the check engine light turn on.
Then after a few seconds it auto shut off the engine.
Notice the engine noise a bit different.
After restart the engine, it runs normal.... The Check engine light turn on and off intermitently

_________________
Proton Wira 1.5GL 1994 Caburetor Converted to 4G92 Mivec-MD (Manual Transmission).


Top
 Profile  
 
PostPosted: 29 Jul 2011 04:08 
Offline

Joined: 26 Apr 2007 08:48
Posts: 94
Location: Kuching Sarawak Malaysia
Latest update:
Did the ECU fault code check reading and did not find any reading at all on the "Self Checking terminal" as follows the FAQ section.
0 Volt - no voltage reading.

While searching through the cables found this:
Found additional socket that is not connected. wonder what socket is this for?
Image

_________________
Proton Wira 1.5GL 1994 Caburetor Converted to 4G92 Mivec-MD (Manual Transmission).


Top
 Profile  
 
PostPosted: 30 Oct 2011 05:25 
Offline
User avatar

Joined: 30 Oct 2011 05:20
Posts: 2
Location: Kuching
Country: Malaysia
Hi darkwizard,

Can intro me ur mechanic.. My Proton Wira 1993 Need major overhaul.

_________________
OLD SKOL CAR GROUP


Top
 Profile  
 
PostPosted: 19 Nov 2011 22:22 
Offline

Joined: 26 Apr 2007 08:48
Posts: 94
Location: Kuching Sarawak Malaysia
wiseprodigy wrote:
Hi darkwizard,

Can intro me ur mechanic.. My Proton Wira 1993 Need major overhaul.

PM sent.

_________________
Proton Wira 1.5GL 1994 Caburetor Converted to 4G92 Mivec-MD (Manual Transmission).


Top
 Profile  
 
PostPosted: 24 Nov 2011 01:58 
Offline

Joined: 26 Apr 2007 08:48
Posts: 94
Location: Kuching Sarawak Malaysia
Bought a NEW Mivec MAP sensor. Shipped to my home.
Image
Image

Hope this will solve the fueling issue and "check engine light" problem.

_________________
Proton Wira 1.5GL 1994 Caburetor Converted to 4G92 Mivec-MD (Manual Transmission).


Top
 Profile  
 
PostPosted: 01 Jan 2012 04:05 
Offline

Joined: 26 Apr 2007 08:48
Posts: 94
Location: Kuching Sarawak Malaysia
New Rocker Gasket arrived today. Comes with Half moon seal and Plug seal.
Bught 2 set.
Image

_________________
Proton Wira 1.5GL 1994 Caburetor Converted to 4G92 Mivec-MD (Manual Transmission).


Top
 Profile  
 
PostPosted: 26 Dec 2014 02:20 
Offline

Joined: 02 Dec 2014 02:32
Posts: 3
Country: iran
hi
i have proton wira fule injector with 4g15 motor
12 valve 1500 cc

please help me

my car is at 100000 km

i want to know wich kind of oli i must use for my car

mineral???
semi synthetic???
full synthetic???

and then

10-40???
or
20-50

thank u


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 70 posts ]  Go to page Previous  1, 2, 3, 4, 5

All times are UTC + 12 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group